AVTAL OM TYSTNADSPLIKT – MICROSOFT CORPORATION

Kompletterande licensavtal för Microsofts programvara

Produkter från Microsoft omfattas av villkoren i Licensavtalet, samt av gällande upphovsrättslagstiftning. Licensavtalet är det kontrakt som reglerar användningen av licensierade produkter och garanterar innehavaren av licensen rättighet att använda programvara från Microsoft på datorn.

Om du vill läsa licensavtalet för Internet Explorer gör du så här:

  • Om du har Windows NT eller Windows 98 dubbelklickar du på license.txt i den katalog där Internet Explorer installerats. Standardsökvägen är C:/Program/Internet Explorer.
  • Om du har Windows Millennium Edition, Windows 2000 eller Windows XP hittar du mer information om licensavtalet i Windows Hjälp.

Obs!

  • Om du är osäker på var Licensavtalet för Internet Explorer finns kan du söka efter license.txt och sedan öppna filen i den katalog där du installerade Internet Explorer. Mer information om hur du söker i Windows finns i Windows Hjälp.